Headlamp washer problem

Has anyone had problems with there headlamp washers not popping up, and know how to fix it?
Mine were fine on Monday night, but today they are refusing to pop up and
wash, the windscreen washers are fine the headlights all work ok, could it be a relay or maybe a fuse?
Just wondered if anyone else had the same problem, its on a 97 A4 quattro
Ronny
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I believe that the nozzles are lifted simply by the water pressure. So, check that the washer pump runs and that there are no water leaks.
--
Peter Bell (Note Spamtrap - To reply, replace 'invalid' with 'bellfamily')

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

'bellfamily')
Thanks for the reply pete, there is no leak in the system as the normal washers are fine, maybe there is some pressure loss or a kink somwhere? spose it could be, will have to remove the floor pan and take a look when the weather clears up here :)
Ronny
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
My neighbor solved that. He pulls the wash handle (for effect), gives his wife a wet-wipe, and she steps out and cleans the lenses. He stays in the car and mumbles a few obscenities. Life is good.
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.