Wiper Tank Appartenly Cracked

I've a '99 A6 and apparently my Wiper-Reservoir is cracked. I began seeing on my panel the Spewing display indicating "Your low on Fluid". I poured 2
quarts of distilled water in to see it on my driveway (all two quarts) in the next 7-8 minutes; But worse, now when I drive the car for only five minutes the display + a frightening sound goes off, further it occurs thereafter every five minutes (including the sound).. Can I turn this thing off myself, it may be 2 or 3 week before I can get to the dealer for repair/replacement,,, It is very annoying!!! TIA,,,,,,,,,,,
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Unfortunately this is a commonly seen problem with two causes. First, the reservoir is cracked due to someone filling it with water that then froze and broke the reservoir. Secondly and the more common problem: one of the washer pumps is leaking. There are two attached at different levels to the reservoir. One is for the headlight washers and the other for the windshield. The pumps have a tendency to separate internally due to a cracked casing and then leak. They are easily replaced but getting to them and removing the hoses can be a bit frustrating. Can someone here supply part numbers? Wish you well!
Nate Prov. 3:5,6

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Re: Wiper Tank Appartenly Cracked
> I've a '99 A6 and apparently my Wiper-Reservoir is cracked. I began seeing > on my panel the Spewing display indicating "Your low on Fluid". I poured 2 > quarts of distilled water in to see it on my driveway (all two quarts) in > the next 7-8 minutes; But worse, now when I drive the car for only five > minutes the display + a frightening sound goes off, further it occurs
If your vehicle has head lamp washers. The pumps split and come apart...very common failure.
Have a Great day!
kcvwdoc
--- Synchronet 3.10L-Win32 NewsLink 1.43 * Friends of Bill W - Raytown,MO - telnet://friendsofbillw.dyndns.org
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Even my wife's 2000 Passat << a few weeks ago was low on Wiper Fluid>> and at the time of Start-up a warning/Bell came on,,, but nothing afterwards,, apparently figuring "you are aware and you will get to this when you are ready" versus my "twice the price" Audi, your fluid level is low this is equivalent to "running-out-of-gas" I need to warn you every 3 minutes............ NO, YOU DON'T !!!!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.