2000 Coupe - Curious noise from back

Hi all,
I keep hearing noise from the back (underneath) on my 2000 Coupe. The noise is upon take off from about 15 mph to about 35-40 mph. The sound is similar to coins inside a tin can (rolling on floor).
While washing the car over the weekend, I sprayed the back bottom side and hit the mufflers which had a similar sound. Could it be that one of them is loose? My worst case fear is the rear-end/differential, but I do not note a difference in performance (the take off).
I'll be looking underneath for loose parts this weekend, but thought I'd post to see if anyone has experienced something similar.
Empty3 2000 White Coupe 1990 White Coupe
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Havent heard any such noises with my C6. See if your exhaust is rubbing against something ; ill bet youre getting a vibration somewhere Let us know.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi all,
I keep hearing noise fro m the back (underneath) on my 2000 Coupe. The nois e is upon take off from about 15 mph to about 35-40 mph. The sound is similar to coins inside a tin can (rolling on floor).
While washing the car over the weekend, I sprayed the back bottom side and hit the mufflers whic h had a similar sound. Could it be that one of them is loose? My worst case fear is the rear- end/differential, but I do not note a difference in performance (the take off).
I'll be looking underneath for loose parts this weekend, but thought I'd post to see if anyone h as experienced s omething similar.
Empty3 2000 White Coupe 1990 White Coupe
In front of the rear axle on both exhaust pipes there is a flange connection, may be loose, doubtful. In front of those, in the middle, under the drive shaft, is a spring loaded suspension bracket for both pipes, check that. That's if it is a stock muffler setup, if it's an aftermarket set they have slip joints that do come loose above the swing axles.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I had a similar issue with a Camaro. After the dealer replaced many parts, it was discovered that the muffler baffles were loose. A new muffler solved the problem.
Bob

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
<DIV>Hi all, </DIV> <DIV>&nbsp;</DIV> <DIV>I keep hearing noise from the back&nbsp;(underneath) on my 2000 Coupe.&nbsp; The&nbsp;noise is upon take off from about 15 mph to about 35-40 mph.&nbsp;&nbsp;The sound is similar to coins inside a tin can (rolling on floor).</DIV> <DIV>&nbsp;</DIV> <DIV>While washing the car over the weekend, I sprayed the back bottom side and hit the mufflers which had a similar sound.&nbsp; Could it be that one of them is loose?&nbsp; My worst case fear is the rear-end/differential, but I do not&nbsp;note a difference in performance&nbsp;(the take off).</DIV> <DIV>&nbsp;</DIV> <DIV>I'll be looking underneath for loose parts this weekend, but thought I'd post to see if anyone has experienced something similar.</DIV> <DIV>&nbsp;</DIV> <DIV>Empty3</DIV> <DIV>2000 White Coupe</DIV> <DIV>1990 White Coupe</DIV> <DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV> <DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV> <DIV>I did not have time to look underneath my car, but I appreciate you helping me pinpoint certain things</DIV> <DIV>Cheers!</DIV> <DIV>&nbsp;</DIV> <DIV>Empty3</DIV></BLOCKQUOTE></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

is upon take off from about 15 mph to about 35-40 mph. The sound is similar to coins inside a tin can (rolling on floor).

hit the mufflers which had a similar sound. Could it be that one of them is loose? My worst case fear is the rear-end/differential, but I do not note a difference in performance (the take off).

When the mufflers are cold. Pound your fist on them and see if they make the noise. May be the baffles in the mufflers rusted out or came loose
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I tried what you did, but I could not relate to the same noise I am hearing. I'll try looking at what Dad mentioned, but continue to keep the muffle in mind.
Thanks all,
Empty3
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.