heater / AC control problem

I have a 98 Voyager, the other day the wife said the van wouldn't start, So she tried the battery cables and it worked loose connection, But the lights
on the heater / AC controls are now blinking on off. Any ideas what is going on & how to fix it?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I found the previous post that has the calibration test. Get the vehicle to operating temp, fan on high and the temp controls to the far heat position. Press and hold the rear wiper and washer buttons at the same time until all L.E.D's light, this will put the heater control head unit in calibration mode, when done 2 L.E.D's (rear wiper and washer) will flash alternately and then stop when complete.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks I will try this tomorrow

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
any idea how long this process takes?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
During the calibration test it will cycle from hot to cold, go through the different fan speeds and through the different levels. It has to pass all the tests for the lights to stop blinking. I have done the test will driving. My 97 ply voy van the A\C is shot and the resistor for the fan speeds is shot too so my lights flash
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It should only take a minute or 2
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.