1992 Taurus Wagon Cruise Control Question

The cruise control didn't work when I bought the vehicle, and the preliminary investigation I've done hasn't gotten me very far on finding a blown fuse or tripped breaker, etc. In fact, I couldn't
find a referrence in the manual about the system having overload protection at all. Nothing at all happens with I try to activate it. Any ideas on why it doesn't work? This is the first time I've messed with a CC system, so while I understand the theory, I have limited experience with the application.
Thanks in advance,
Dragon
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@specified.com wrote:

Many parts to it. The VSS is mounted on the transmission. The speed control amplifier is located behind the glove compartment. The speed control servo is vacuum controlled and under the hood. the controls to run it are on the steering wheel. It could be a bad clock spring on the steering wheel too. I believe there is a 20 amp circuit breaker for this circuit as well as a 15 amp fuse for the speed control amplifier.
It must be going over 30 MPH to activate. And a sticking brake light switch could cause it not to.
BOB
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.