2000 Ford Taurus Transmission

Need suggestions about transmission problems in a 2000 Ford Taurus Wagon. I have had the car about a year. I have not noticed any slipping or problems.
When pulling away from a stop sign, the car just quit pulling. I think I heard or felt a small pop but I'm not sure. My brother removed the tires and the axles are ok. Any other ideas? I've seen alot of information about different sensors. Is there a specific way to check each sensor? Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Will it go backwards? A common failure was the forward clutch. I had thought by 2000 it would have been pretty much fixed as they went back to a steel piston.
--
If there is a no_junk in my address, please REMOVE it before replying!
All junk mail senders will be prosecuted to the fullest extent of the
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 4 Jan 2007 16:00:05 -0600, Andrew Rossmann

The transmissions on Taurii have a reputation for being fragile.
--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
No, it won't move in any gear.
Andrew Rossmann wrote:

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/ford/200701/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
cgobrn wrote:

Not sure if I am reading this correctly but let me answer with a couple of items:
My 2000 Taurus Wagon needed to have the shifter able replaced. I too felt a "pop" when shifting geras and my shifter bar went limp so to speak. Fortunately I was able to drive to the dealer since the shifter was able to get to "D".
Also, I noticed a slight thud or hesitation when accelerating after a rolling stop, like when you slow down at a stop sign and then accelerate. Turns out that a change of my spark plugs greatly reduced this condition.
Lastly, I'm not sure if this applies to the 2000 but my old '92 had what seemed like a blown tranny but alas, it turned out to be the vehicle speed sensor.
Hope this helps,
Lou, NY
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.