My car(Saturn) starts.....sometimes

Ok to start off I have a 1999 Saturn 3 door coup. My problem really started a couple of weeks ago. One day my car didnt start so I try to get a jump from my gf. No luck the car wont start. An hour later I
jump it with my brothers car and it starts right up. Two days later im at work and I go to leave my car wont start again. 3 different cars tried to jump it but it was still dead. So I have it towed to an autoshop so they can take a look at it the next day. Well the next day they try to start the car it starts up fine again. It was there for almost 2 days and the car started up fine everytime so I took it to the shop for nothing and stuck with towing fees. Yesterday I try to start my car after leaving the store again it was dead didnt start. This time I didnt try to jump it but left it for 24 hours then this morning I go back to the store and it starts just fine. At the autoshop I took it to the mechanic says if the car starts fine while its there everything will show up fine on a diagnostic test. Anybody know what to do here or have a similar experience. I know if I have it towed next time it doesnt start after it gets to the shop it will start up fine again its very frustrating.
--
Posted at author's request, using moderated http://www.AutoForumz.com interface
Thread archive: http://www.AutoForumz.com/car-Saturn-starts-ftopict229229.html
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
it is either a bad battery, bad cables, or possibly a bad starter.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

I vote for the starter. Bad battery will still start with a boost. Bad battery connections, Ditto. Bad cables are more predictable, and the starters do have a history.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Replace that little french-built Valeo starter. Or take it apart and clean it well. (and replace the brushes if they are worn - usually they are sticky) It is a permanent magnet starter with planetary gear reduction, so it is NOT a simple unit. If you pull the armature, have a steel plug ready to slide in in it's place to preserve the magnets.
Not a terribly uncommon problem
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Your problem is that you bought a Saturn in the first place. Might as well have that junk towed to the salvage yard and be done with it. Saturns are like disposable lighters.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks everyone for the advice. About a week and a half later the car still has started everytime. But I agree it is probably a lose cable or need to just clean it out. As for the last guys post on how Saturns are like disposable lighters....I bought this Saturn used over 5 years ago and this is the first problem I have ever had with it. So my next car will also be a Saturn. They are durable and good on gas. Thanks everyone for the help.
"Arnie Quarry" wrote: > Your problem is that you bought a Saturn in the first place. > Might as well > have that junk towed to the salvage yard and be done with it. > Saturns are > like disposable lighters. >
> > > Ok to start off I have a 1999 Saturn 3 door coup. My problem > really > > started a couple of weeks ago. One day my car didnt start so > I try to > > get a jump from my gf. No luck the car wont start. An hour > later I > > jump it with my brothers car and it starts right up. Two > days later im > > at work and I go to leave my car wont start again. 3 > different cars > > tried to jump it but it was still dead. So I have it towed > to an > > autoshop so they can take a look at it the next day. Well > the next day > > they try to start the car it starts up fine again. It was > there for > > almost 2 days and the car started up fine everytime so I > took it to > > the shop for nothing and stuck with towing fees. Yesterday I > try to > > start my car after leaving the store again it was dead didnt > start. > > This time I didnt try to jump it but left it for 24 hours > then this > > morning I go back to the store and it starts just fine. At > the > > autoshop I took it to the mechanic says if the car starts > fine while > > its there everything will show up fine on a diagnostic test. > Anybody > > know what to do here or have a similar experience. I know if > I have it > > towed next time it doesnt start after it gets to the shop it > will > > start up fine again its very frustrating. > > > > -- > > Posted at author's request, using moderated http://www.AutoForumz.com > interface > > Thread archive: > http://www.AutoForumz.com/car-Saturn-starts-ftopict229229.html
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.