rebuilt motor still smoking

i have a probe with a rebuilt motor when i start it in the morning it still puts out white smoke can someone help me answers needed s.s.a.s thanks.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

-- white smoke is water vapor. If it goes away when the motor warms up, it's probably condensation in the exhaust pipe. Nothing to worry about. If it doesn't go away, you have a water leak. Is your radiator water level going down? If not, it's condensation.
max-income Every day is a good day- it's just that some are better than others.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
or your modulator valve(external on the transmission) can leak and suck in tranny fluid to the intake and burns a cloud of white smoke. john

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Who rebuilt this motor?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

That is steam, not smoke. Condensation in the exhaust system. The condensation gets heated by the exhaust and turns to steam.....it's normal.
DS
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.