radio is asking for CODE

Hi, my radio is asking for the code. this happend after changed my battery. i have entered the anti-theft code that my car came with but it just says
Err and counts up... anyone know whats wrong?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Waiving the right to remain silent, "James"

The radio code should be in your documentation, assuming you have the docs...
--
Larry J. - Remove spamtrap in ALLCAPS to e-mail

"I've come here to enjoy nature. Don't talk to me
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
said:

Please reread my question... i have the code, but it doesn't work.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
James wrote:

-----------------------------------------------
If one of the buttons is not working right (spilled Pepsi) you won't be able to enter the 5 digit code correctly. The code is 5 digits, 1's through 6's ONLY. You may have the wrong code. Stereo may have been changed. Look for a white sticker inside the fuse boxes or glove box. I write mine inside the fuse box and inside the manual.
The dealer who services the vehicle might have the CODE in their computer.
--

'Curly'


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sat, 28 Jan 2006 20:09:03 GMT, "James"

code incorrectly a certain number of times, I must leave the radio turned on for about one hour before it will reset itself.
I understand that turning off all power to the radio (removing the fuse?) for a few minutes will reset it.
Hope this helps.
Elliot Richmond Freelance Science Writer and Editor
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
its a honda accord 2000. i entered the code correctly each time.. nothing, i even waited an hour like you guys said and it still didn't work. i pulled the fuse for 30 mins and it still didn't work... i think the dealership gave me the wrong code.. and they want 85 bux to fix it! the manager has yet to return my phone calls...
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Mon, 30 Jan 2006 19:11:50 GMT, "James"

Tegger's website has some additional information, but I suspect you are already beyond that. There should be no charge or a minimal charge for looking up the code.
http://www.tegger.com/hondafaq/faq.html
Good luck to you.
Elliot Richmond Freelance Science Writer and Editor
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.