More funny electrical (HELP!)

well after messing with some wires taking the dashboard apart and checking everything I put the dashboard back together adn found out hey! the fan works! I then continued my search for the phantom electrical menace and
cam upon three ungrounded wires. I grounded them and what do you know? The lights and beeping no longer continues after I pull the key out so nowthe battery isn't being drained anymore and...a new light thatI've never seen before comes on in the dashboard (my dad said its normal but I'm still netering it in here) the check engine light now comes on along with the rest of them. YAY! Problem solved? NO! Now we have twomore problems. The fan no longer works and the starter dosn't turn! No click no trying no noise aboslutely nothing happens when I try to start it. YOURE HELP OR SUGGESTIONS WOULD BE GREATLY APPRECIATED! Help! Thanks Kevin
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I suspect you won't get anywhere without a proper service manual & wiring diagrams. Try www.alldatadiy.com
Peter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have a massive workshop manualat my disposal. Thats the only way I knew what I was doing when I rebuilt this engine. I have all the wiring diargrams and whatnot I just am not quite sure how to read them.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sorry. It sounded like you're grounding wires without even knowing what they are, so I assumed you have no wiring diagram.
Guess your only choice at this point is the painstaking job of going over every wire, and making sure it all corresponds to the wiring diagrams...
Peter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ok weird stuff. I go out there this afternoon with the intention of messing with it for a little bit before work. I swear I did nothing between the last post and now, to it. Thinking just letting it sit it will heal itself (trooper zen) I go and try to start it and it works!! Yay it lives once more! But the fan still dosn't work. And I noticed a new noise that seemed to be emminating from one of the pulleys. It sounded like some sort of mettallic swishing sound. I checked the oil pressure just to make sure I wasn't screwing myself over and its just fine. Any suggestions would be appreciated. thanks everyone Kevin
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.