dash light problem

I have a '94 isuzu rodeo. After installing an aftermarket stereo - the dash lights no longer work. I pulled the stereo out - (leaving nothing plugged into wiring harness) and the dash lights still would not work.
I tried wiring the orange wire in my stereo wiring harness to the yellow wire. the dash lights would then come on - but would go off when the headlights were on. does that mean it's not a fuse if i can get them to come on in that scenerio? I'm lost on how to get my dash lights to work. i'd be happy to have them with or without the stereo at this point.
Any help is appreciated.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It sounds like you have an open somewhere in the circuit and by crossing the orange and yellow wires you are creating an alternate path to ground. What circuits use the orange and yellow wires? Did you tap into the Rodeo's wiring harness or were you able to just plug the harness into the aftermarket stereo? If you tapped in, check your taps. Also, check all the connectors to the factory harness in the vicinity you were working. I accidentally pulled a connector loose while reaching for something else under my '98 dash.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
the orange wire is a dimmer wire, which is unused by my stereo. my understanding is that it should simply be taped off. but in my frustration with the no dash light problem, i tried wiring it to the yellow wire, which is the constant power wire. i didn't tap into the wiring harness - instead used a wiring harness adapter that plugs into the zuzu wiring harness and twists to the radio wires. i'm baffled by the fact that when i unplug the stereo completely the dash lights still don't work.
Ed H. wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sorry I can't offer much more advice than to look for loose connections behind the dash and/or loose ground wires.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
thanks for the response! i appreciate the help. i will take a closer look and check connections.
thanks again.
Ed H. wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi, I am having the same problem with my 98 Isuzu Rodeo. Did you ever find the fix? Thanks, Brian
"ksfisk" wrote > I have a '94 isuzu rodeo. After installing an aftermarket > stereo - the > dash lights no longer work. I pulled the stereo out - > (leaving nothing > plugged into wiring harness) and the dash lights still would > not work. > I tried wiring the orange wire in my stereo wiring harness to > the > yellow wire. the dash lights would then come on - but would go > off when > the headlights were on. does that mean it's not a fuse if i > can get > them to come on in that scenerio? I'm lost on how to get my > dash > lights to work. i'd be happy to have them with or without the > stereo > at this point. > > Any help is appreciated.
--
Posted at author's request, using fully moderated
http://www.AutoBoardz.com/Isuzu-forum-5.html interface
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i need help!!! i have a 1999 isuzu rodeo and the factory wiring end has been cut off i then wired it directly to the cd player as a result. i have lost dash lights since then. the fuses are all fine and no wires are touching each other how would i check the fuses with the test light and there isnt any fuse under the hood that is labeleed for interior lights. is there a inline fuse that rodeo would have put in and if so would you know where
"ksfisk" wrote
> I have a '94 isuzu rodeo. After installing an aftermarket > stereo - the > dash lights no longer work. I pulled the stereo out - > (leaving nothing > plugged into wiring harness) and the dash lights still would > not work. > I tried wiring the orange wire in my stereo wiring harness to > the > yellow wire. the dash lights would then come on - but would go > off when > the headlights were on. does that mean it's not a fuse if i > can get > them to come on in that scenerio? I'm lost on how to get my > dash > lights to work. i'd be happy to have them with or without the > stereo > at this point. > > Any help is appreciated.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.