exhaust emissions warning lamp

Hello.
I have a VW Golf 1.6 SE 2001 model. Had the exhaust emissions warning lamp come on about 3 months ago. After 3 days it went off, but still I got it checked out
at the VW garage. They said it was due to a faulty spark plug lead. So i replaced the faulty lead. Everything was okay until today when the lamp came on again. I checked the plug leads were attached firmly but still the lamp stays on. Could there be something else wrong?
Any advice appreciated.
thanks in Advance VW Owner
-------- Binary Usenet downloading made easy =--------- -= Get GrabIt for free from http://www.shemes.com/ =-
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Actually, that's the Model-Year Expiration light. You are required by the government to scrap your water-cooled Volkswagen and send them proof that you have done so. To ignore the warning is a federal offense.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"jjs" <john&#064;xstafford.net> wrote:

Cruel!
And he's from the UK - we dont have federal, and offence has a "C"
In the UK this is on the statute book but not enforced by the police as they are too busy trapping air-cooled drivers in speed camera traps!
Tony
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Mon, 31 Jan 2005 21:22:43 +0000 (UTC), Tony Bennett

Shoot, a hacksaw and 15 minutes of your time and you can have yourself a lucrative business on Ebay selling exterior grade webcams!
--
Michael Cecil
http://home.comcast.net/~macecil /
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Michael Cecil wrote:

Good idea! but.....
You'd need to find the ones not defaced by paint, not removed by a JCB and chain, not set on fire and not chopped off at the roots by a chainsaw massacre man! And those not genuinely damaged by drunk drivers who never saw them. Not ACVW drivers of course.
Maybe easier ways to earn a crust!
Tony
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Thank you.

I am trying my best to be American-like, even when it requires pseudoilliteracy.

John formerly of Oxford
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
I have a VW Golf 1.6 SE, 2001 model. About 3 months ago the yellow exhaust emissions warning lamp came on and a few days later went off. I took it to the VW garage and they reported a fault with one of the spark plug leads. So i replaced the faulty lead and everything was okay until yesterday. The lamp has come on again, i double checked the spark plug leads are securely connected. Has anyone else had this intermittent fault and if so what causes it?
thanks in advance VW Owner
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It might be better to ask this question in the watercooled section. :-) Take it back to that garage and have the faults read again. Now did you replace all of these leads or just the one in question? Has the weather been damp lately?
good luck!!
later, dave (One out of many Daves)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

O2 Sensor - how many miles - take it back to the dealer and tell them to shut there holes and R/R the O2 sensors >All of them, All 18 or is it 20 now! BBA
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.