S3 225bhp Reliability

I have Sept 2002 S3 (225bhp and 24K miles) and since December I have had 4 breakdowns, two where the engine management went into maintenance mode on the motorway, one where the coil packs failed and
one where the throttle body caused error codes and the car would not run right. Audi are puzzled and seem unable to even find the root cause of the problems and it has resulted in the car being off the road for a month this year.
I am very disillusioned with the car and am cancelling my lease early. Has anybody else had any problems with an S3 or the 225 engine in a TT. Would welcome any feedback
You Get What You Put Up With
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I should think your engine management problems were probably coil-pack-related, so assuming you've replaced the four of them that leaves only a nasty throttle body. My throttle body seems to behave rather funnily too.
Get the remaining coil packs replaced and have the TB cleaned and you should be fine for a long time.
My two cents,
JP

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks but all coil packs were replaced and the throttle body cleaned - still broke down. Have had new throttle body but they are not sure why the error codes, I think they are just guessing now.
wrote:

You Get What You Put Up With
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

The DV seems to have come pre-failed, and was replaced 3 years ago. Following the rechip (a bit under two years ago), the air intake hose can crush in hot weather (when it gets /really/ hot under the bonnet) - still need to get around to replacing that.. it's happen thrice, now.
Other than that. no engine-related problems. TBH the batch of known faulty coilpacks could be the root cause in your case.
--

Hairy One Kenobi

Disclaimer: the opinions expressed in this opinion do not necessarily
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.