I'm Losing My Mind Help

1996 318i When it gets cold 40 or below car will crank and not start, all the specialists don't have a clue and all tell me something different. I am so
tired of all the shops scratching their heads without a clue....anyone have any idea, gotta be something simple. When it warms up car starts and runs fine.
Thanks in Advance!
DD
--
www.DisneyDreamer.com
Walt Disney History
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I have the same fault on my elderly 740i.
Starting is erratic below 7.5C, and often has to be encouraged.
The most common diagnosis is poor compression (worn bores / cracked top rings), however I am not convinced.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hmm yeah I just don't know...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I've experienced this problem with a 1997 523i - poor compression. On that car it was because of the Nikasil problem (had to replace the engine block).
Mike.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I was afraid of that, carmax.com here I come.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload


That's not an issue on a 318i, won't be that.
If it's getting fuel the next suspect is the Motronic relay. It's also possible the engine's temp sensor is kaput.
--
Who needs a life when you've got Unix? :-)
Email: snipped-for-privacy@unixnerd.demon.co.uk, John G.Burns B.Eng, Bonny Scotland
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I'd bet it's a dodgy relay. Is it getting fuel?
--
Who needs a life when you've got Unix? :-)
Email: snipped-for-privacy@unixnerd.demon.co.uk, John G.Burns B.Eng, Bonny Scotland
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
John G.Burns B.Eng, Bonny Scotland

Yes it is getting fuel,
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.