1996 dodge neon

I am having a problem my fuel pump not running. I have tested the fuses and the relays and all are fine, but I don't hear my fuel pump and car won't start. Is there a safety shut off for the fuel pump? If
there is one where would I find it? There is supposed to be voltage on the relay terminal panel when ignition is on, but I have no voltage present when ignition is on. I don't know what to look for next.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I would have the computer scanned for fault codes if I were you. You have a shut down relay that supplies 12v to the injetors, coil and fuel pump, if this is bad it could cause this. But first climb under the back right side to access the fuel pump connector and with a test lite have someone try to start it to see if there is 12 volts present. Or try beating on the bottom of the tank to see if it starts. If it does you probably have a bad pump
Glenn Beasley Chrysler Tech
-- Message posted using http://www.talkaboutautos.com/group/alt.autos.dodge / More information at http://www.talkaboutautos.com/faq.html
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Mar 20, 10:33 pm, snipped-for-privacy@gmail.com wrote:

is your car a stick or auto if it is a stick the fuse box under the hood on the bottom there is a red and white wire thats feeds the box from the key switch check and see if the clutch cable rubbed through the wire it happened to me i have a 97
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.