I need some help with a 1988 dodge caravan...please.

ok, my van only runs in neutral or park. when we try to put it in gear and drive it, it chokes up and stalls. we have tried replacing the fuel filter, fuel pump, ingnition coil, unplugged the torch com=nverter, added
dry gas, filled tank with premium gas. we are at a loss and have no idea what else to try. if you have any ideas please send them my way, I'm willing to try almost anything right now.....tahnks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 05 Dec 2006 13:04:42 -0500, crystal_eyes56 wrote:

My idea would be to have it towed to the nearest junkyard, and take the $50 they offer you for it. For ghod's sake, it's nearly 20 years old. Get rid of it.
--
"Ubuntu" - an African word, meaning "Slackware is too hard for me".


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
it is normal that it only runs in neutral and park for automatic cars. it is because of neutrol swictch. it is a safety thing.
replacing fuel pump is a waste of money. fule filter is a maintanenece item.
If you have a cheap junk yard around, try distributor. IT might be very wise to check all of the spark plugs, and wires. espcieally the contacts.
One last things, apparently you lag power. itmight be due to jumped timing belt but i will suggest it as a last resort.
Do you know the comression rates of the cylinders.
I'm sure you lag power due to firing or firing timing.
good lukc.
it wouldb e much nicer if you provide more infor like millage, motor size recent maintanence.
crystal_eyes56 wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
if its dying under a load, like in gear, it's very likely a map sensor. they were bad for going out. I used to keep one in my toolbox for that reason. While that sounds like the most likely suspect, it may not be the cause. I understand the paycheck to paycheck thing, but how much have you wasted chasing the wrong thing. Spend a few $$ to get it looked at. If it turns out to be the map sensor, don't cheap out on that. Those things from Autozone are crap. you will be doing this again in the future. Good luck.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
hello people
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
try to change the tps switch i had that problem befor and i found thats what the problem was cus when ya step on the gas the switch movers to tell the computer where the throttle is at and if the tps switch is worn out it wont register to the computer and it will die out in case ya dont know what tps is (tps)>>throttle position switch by the way what size is the engine please reply :D
"crystal_eyes56" wrote: > ok, my van only runs in neutral or park. when we try to put it > in gear and > drive it, it chokes up and stalls. we have tried replacing the > fuel > filter, fuel pump, ingnition coil, unplugged the torch > com=nverter, added > dry gas, filled tank with premium gas. we are at a loss and > have no idea > what else to try. if you have any ideas please send them my > way, I'm > willing to try almost anything right now.....tahnks
--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.