95 TAURUS Water Temperature and Fuel Guages BOTH have Intermitent Short

I have a 95 Taurus GL, 3.8 liter that has an instrument panel gauge, electrical short problem affecting BOTH Fuel and Coolant Temperature gauges
(at the same time) for the last 5 years.
This happens only a tiny percentage of the time and a sharp-hard rap to top of instrument panel usually fixes disconnect for a while (usually after seat belt buzzer (and idiot lamp lights) for a few seconds as it does in normal car start mode, but while engine/car is running and being driven). Now the short is getting more frequent. Usually after each gauges-electrical-short the Coolant Temp. goes to maximum scale and gas gauge drops by ~1/3 of true gauge reading.
I tried to check wire connection by removing gauge panel (from screws in front, including shift lever indicator) but couldn't get panel back more than 2 inches, without first disconnecting (analog) speedometer cable. I also searched owners manual for instrument gauge fuse, but found none listed for this model, only instrument-panel-lamp fuses were listed, but NOT the instrument-gauge fuses themselves.
Does anyone know if this is a known panel-gauges electrical-short problem and what the fix is?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.