electrical problems after emission test

I just had an emission test done today on a Ford pickup. After the test I noticed that the daytime running light were flashing off and on. I had a Suzuki swift do the same thing after an emission test.
Has anyone else had this problem after an emission test? Your input into this is very much appreciated. Thank You in advance for all who reply
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
[This followup was posted to alt.autos.ford and a copy was sent to the cited author.]
In article

Exactly what was done for the test? They usually just plug in a tester and check for codes. This shouldn't cause problems. Sometimes, they may also run a dyno-type test and physically measure emissions.
Anyways, I don't see how this would have anything to do with the DRL's. I don't believe they are tied into the computer in any way. It's usually just a simple relay and dimmer tied into the headlight circuit.
Are you certain your DRL's were working properly BEFORE the test? People often 'discover' problems after some government test that actually existed long before.
--
If there is a no_junk in my address, please REMOVE it before replying!
All junk mail senders will be prosecuted to the fullest extent of the
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.