Vibration

Hello,
I have discussed this previously here, and have had various suggestions, but so far I have been able to reduce but not stop the vibration. Here is the
story so far: Camry 11/1994 SDV10 Manual transmission 157,000km owned for 6 months & all OK when purchased Vibration started a couple of months after purchasing, mainly at a particular speed (usually 90-100 kph). Vibration was not noticible at higher or lower speed. Vibration is through the 'floor' of the car, not the steering wheel, and only under power. When cruising, rolling or revving car in neutral, vibration is not noticed.
Repairs to date 1. Wheel balance (over & over by various places) - slight improvement the first time only 2. Two new tyres onto front (front moved to rear) - no difference 3. Two new rims onto front (keeping new tyres) - minimal improvement 4. Rotate tyres front to rear - no change 5. Replace LH outer CV boot (clean & inspect & regrease CV - all looked OK) 6. Replace exhaust bracket under transmission (dealer said bolts often snap & cause vibration when taking off from stop, but mine bracket had actually cracked) - slighly worse 7. Full steering & suspension check. Minor weeping from shocks, but functioning OK. Worn rear sway bar bushes (replaced & stopped rattle in rear end). Worn trailing arm bushes (not yet replaced). Steering rack leaking seals, but oil retained in boots (not yet replaced). 8. Replaced front engine mount (on advice from this group) - much worse vibration now. Vibration in now at nearly at all speeds. Rubber had separated from steel housing. 9. Replaced rear engine mount - huge improvement. The best the car has been for a long time. Again, rubber had separated from steel housing. Vibration is still over a wide speed range (70-110kph), but not as harsh. The car is now actually bearable to drive without chattering my teeth to pieces. 10. Replace left hand mount (under transmission). Slight improvement, but vibration still exists.
Question 1: New mount (non genuine) was approximately 4-5mm taller than the old one (not unexpected, due to old one probably compressed/collapsed). My old one has a height of approx 24mm (across the two horizontal sections) when removed from the vehicle. Does anyone know the height of a brand new transmission mount for comparison? Also, the mount has a bolt with large washer on top, that goes into a female threaded tube, fixed to the lower half of the mount. This bolt/washer was actually 3-4 mm above the top of the upper steel part of the mount. Is this due to compression failure of rubber, or is it meant to be like this? What is the purpose of this bolt/tube?
Question 2: Where to from here? The engine steady mount has not yet been replaced, but has not collapsed like the other mounts & looks OK, but admittedly I have no benchmark to compare it to. The rubber is fully bonded to the steel. After all the above repairs, vibration is evident from about 70kph to about 110 kph, but only under load. It is also evident when turning corners, especially left hand ones whilst under load, at slower speeds. The car does not have the click-click noise on full lock in either direction indicating a worn CV joint.
I am sorry for the long winded posting, but I have nearly run out of options, and need some further advice
Thankyou Andrew
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I didn't see that you changed the dogbone motor mount at the top of the engine. My 4-cylinder 94 has one and it had to be replaced along with the other mounts. That is how I finally got rid of the same vibration. I don't know if the 6-cylinder has the same thing, though.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Does it vibrate at a steady speed or only on acelerating
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mark Only vibrates when accelerating Andrew
mark Ransley wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
No I have not changed to dog bone mount, rather a visual inspection indicated no wear or damage to that one. The front & rear mount had separated, whilst the l/h transmission mount showed signs on excessive flexing. I guess that is the the next best option, but was wondering what other options I had. (I also have 4 cylinder car, not 6) Thanks Andrew
badgolferman wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
AndrewL wrote:

I have an automatic and as far as I know there are only three mounts. I changed the front and dogbone. Vibration went away for about a week but came back stronger than ever. Finally I had the rear one replaced and it is fine since.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
badgolferman wrote:

On mine there are definitely 4 mounts 1. Front (near radiator) 2. Rear (near firewall) 3. Under transmission 4. Top - dog bone
I have replaced the first 3 already, and have ordered the last one, which I should be able to pick up tomorrow. I will let you know how it goes in a day or two. Andrew
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
AndrewL wrote:

Well, I changed the top RH engine mount today (genuine toyota part), and the vibration still exists. It appears to be slightly better, although the vibration is still definately there?
Manual transmission, 4 cylinder, 5SFE Engine.
Any more suggestions? Andrew
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bad Cv or something in the drivetrain, axle. Get it on a lift where the front wheels are free, have someone accelerate repeatedly, have a mechanic under the front end looking for the vibration. good luck.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.