Blinking MP3 Stereo Problem

My Blaupunkt stereo has the blinking problem where the power cycles on and off constantly.
I've looked around the web looking for a solution, and it seems there
is one because I've seen posts refering to one, but the links were dead.
Can anyone help?
Thanks a ton.
Kevin
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

No need to swear...

Probably, but sadly not me...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have this same problem. I looked online for a solution and found it ( i dont have the link) however the identical solution was in my documentation, in a little booklet i received about the CD/MP3 player. It says that it happens because you try to set a station as a preset when the station information ( like when it displayed WZZZ instead of 106.7? ) is blank...the solution that they state is to put a cd in to stop the resetting and do a reset of the default settings. I tried it and I cant get to the menu to do this, so I am still looking for a solution. If you find a better one, please post!!!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 23 Aug 2005 18:16:49 -0700, " snipped-for-privacy@gmail.com"

That *is* the solution:
http://focus.noegruts.com/blaupunkt/blaupunkt1.jpg
http://focus.noegruts.com/blaupunkt/blaupunkt2.jpg
Disconnect the power from the unit, put a CD in, then reconnect and go to the menu and select default reset, as per the above memo.
Jon
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.