2004 Honda Accord EX Power Windows

Having some issue with power windows here and door locks
Doors unlock from passenger side, but not drivers.
The keyfob (neither one) locks or unlocks doors or the trunk anymore
(but the remote starter does)
And the windows, I put two on drivers side down, shut car off, got gas, got back in and the windows would no longer go up.
Are the issues related??? and why would the remote car starter remote lock/unlock but not the original keyfob?
I haven't used the starter since the winter, but after the windows started acting up I tried it... works fine
All 4 power window fuses inside the car are good...
the 50A under the hood has yet to be checked... but does this even explain the keyfob door lock problems???
Thanks for any input
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Picasso wrote:

the 50A fuse is good. fuse #23
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Have you changed the battery recently?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

in the car or the fob? I changed the fob battery just because i was out and thought that might be AN issue to one of the problems, but the car battery has been 2 years.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Oh, I meant the car battery....for the windows, sometimes the full open and close positions need to be reset...the only thing I can think of is some sort of bad ground somewhere...Tegger's site has a listing for random electrical issues, though I don't know how well that fits your issues. http://www.tegger.com/hondafaq/faq_ii.html#badicu
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My first suspicion would be the control panel in the drivers door or the drivers door wiring harness. The aftermarket unit ties into the system inside the passenger compartment, usually to the control wires behind the drivers side kick panel. COuld also be related to those wires being lose/damaged depending on how the starter installer wired things.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Seth wrote:

Well thanks for the tip on the control panel...
i popped the few clips holding the plastic cover that the master switch unit is screwed to off, and if you can IMAGINE... the thing was unplugged.
plugged it back in, works fine
i was taking it out with the thought that i would order a replacement!!
Wonder what the dealer would have found for a problem had I taken it there!!
Anyway, thanks, wouldn't have looked there if you didn't mentioned it!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

No worries. I used to own a shop doing such installations and had to repair many a "do it yourself" job in my day.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.