Andy's MAX 2000

Would anyone know about this problem? My 2000 Nissan Maxima with 80,300 miles. Recently I had the front disc brakes replaced. Three weeks later,
the ABS light came on. I went under the car to see/inspect and didn't see anything unusual. Two weeks after that, I inspected under the car and found both CVC boots on the axles broken and leaking badly. My question is, is it common for the CVC boots to wear out at the same time, or should I be looking for something else?
Does anyone know of a scanning tool system that works well on a 2000 Maxima for engine and ABS? Any help or information would be greatly appreciated.
Thanks for any info
Andy B snipped-for-privacy@comcast.net
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@comcast.net wrote:

You can get the ABS codes with a jumper wire if you have the service manual. You might try here http://carfiche.com/ if you don't. You want to look in the "br" section.
As for the boots, it's not uncommon for them to fail at the same time.
-jim
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

If the ABS code coincides with the break in the outer boots, a likely place to look would be to see if the gunk blowing out of the joints has covered/obscured the abs wheel sensor(s). Clean it off & reset the light. See if it comes back.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.