Dashboard reboots - update

I posted here a while back about the dashboard rebooting whilst starting. The gauges all go to maximum, then minimum, and then read correctly. Sometimes the trip meter resets to zero.
My '99 LX started doing it about 18 months ago. At first it was only in cold weather, and during the first start of the day. It gradually got worse until it happened at every start.
With help from Tim... I checked and cleaned the main connections to both fuse boxes and the main earths. The fault persisted.
It was clearly a voltage drop problem; the battery was the original and cold cranking was getting quite slow. The battery voltage after the car had stood overnight was 12.4.
I replaced the battery just over a week ago, and so far the reboots have gone.
Hope this may help someone else.
Chris
--
Remove prejudice to reply.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

cold
cold
There was aTSB to correct a similar problem in the Cmax. A hold-up module is fitted in the supply to the dash. The reference is TSB11/2006
Bob
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bob Minchin wrote:

Thanks, that's interesting.
Chris
--
Remove prejudice to reply.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.